jimb
  •  jimb
  • 52.34% (Neutral)
  • Foreman Topic Starter
Thursday, April 3, 2003 7:19:47 PM
When entering the forum, everything is listed as normal, (last post date, descending order, all open topics). When you click on a topic and visit the corresponding thread and then return, using the browser back button, I get a different screen. The parameters are the same, but the list of pages is longer(usually 17 instead of 13) and although it still says I am on page one, all the topic post dates are from the middle of march. I manually cleared all the cookies and temp internet files, but it still happens. What might the problem be? [?]

squirrel
Saturday, April 5, 2003 9:36:34 PM
Quote:

quote:


Originally posted by jimb

When entering the forum, everything is listed as normal, (last post date, descending order, all open topics). When you click on a topic and visit the corresponding thread and then return, using the browser back button, I get a different screen. The parameters are the same, but the list of pages is longer(usually 17 instead of 13) and although it still says I am on page one, all the topic post dates are from the middle of march. I manually cleared all the cookies and temp internet files, but it still happens. What might the problem be? [?]


For some reason, it sounds like the forum is showing you the archived messages as well as the current messages at the same time. Normally, archived messages do not last long on this system to conserve space, so this should not happen often. I would try using the Internet Explorer browser on your system as sometimes the AOL web browser can have some issues like this from time to time.