Carnie_Joe930
Friday, July 23, 2004 10:20:16 AM
Since I have a mail subscription to Amusement Business, I decided to access it online. I have it sent to my Mom's house and she has to forward it to me wherever I am located. So I figure that reading it online would be easier. Problem is...there's dead buttons and links, the classifieds do not load and numerous calls for tech support have gone unreturned. Finally, I get a call back from Lisa in classifieds, and explain my predicament. While on the phone with me, she follows along-trying to access the same stuff without any luck either. She was helpful and wrote down everything that was/wasn't happening and said she would forward the info to the programmers. Final words were, "Well, it's all new so there's bound to be some problems." My response: "Hey...not at these prices!" Anybody else having problems with AB-Online?
gruelurks
Friday, July 23, 2004 11:30:40 AM
Sounds like a bunch of FrontPage hacks done by offshore workers, lol.
VA Inspector
Friday, July 23, 2004 12:14:39 PM
Joe I have been an online member since they introduced it. I just checked and I logged on O.K., it might just be a technical thing. In the beginning they had to work out a few bugs before I could sign in too.
What the wise do in the beginning, fools do in the end.
Carnie_Joe930
Friday, July 23, 2004 12:23:00 PM
Quote:

quote:


VA Inspector Posted - 07/23/2004 : 4:14:39 PM

In the beginning they had to work out a few bugs before I could sign in too.


Logging In is no problem, it's when I click on the "go" button to open the New and Used Equipment, or Searchable Classified link, that nothing happens. And, like I mentioned earlier, the gal from Classifieds was on the phone with me, doing the same thing, hitting the same buttons as I was, and couldn't access certain areas either!
VA Inspector
Friday, July 23, 2004 12:32:42 PM
The pages loaded for me, except they were blank. Since it is Friday it will be that way all weekend I bet. Maybe the AB people read this Board and will put a ruh on getting it fixed.
What the wise do in the beginning, fools do in the end.
Boils The Clown
Friday, July 23, 2004 1:18:33 PM
Sounds like a job from YAHOO ! site builder !! LOL[xx(](]
Quote:

quote:


Originally posted by Carnie_Joe930

Since I have a mail subscription to Amusement Business, I decided to access it online. I have it sent to my Mom's house and she has to forward it to me wherever I am located. So I figure that reading it online would be easier. Problem is...there's dead buttons and links, the classifieds do not load and numerous calls for tech support have gone unreturned. Finally, I get a call back from Lisa in classifieds, and explain my predicament. While on the phone with me, she follows along-trying to access the same stuff without any luck either. She was helpful and wrote down everything that was/wasn't happening and said she would forward the info to the programmers. Final words were, "Well, it's all new so there's bound to be some problems." My response: "Hey...not at these prices!" Anybody else having problems with AB-Online?


Come See My Fun House ,  & My Fun House Photo Gallery  
UserPostedImage
~ By All Means.....When In Doubt .....Jump On The "Blame Boils Bandwagon" ! ~
Carnie_Joe930
Thursday, July 29, 2004 10:18:10 AM
Looks like they got it working. There's still a "go" button that doesn't take you to the Used Rides and Equipment page, but you can access it from another link. The pages loaded fine-displaying the classifieds.
Users browsing this topic
  • OceanSpiders 2.0