•  Jackpotter
  • 62.54% (Friendly)
  • Ride Supervisor Topic Starter
Saturday, August 4, 2007 9:18:25 AM
My cpu at home has started maknig me put my login and password for every single post...insted of being able to log in once. It also won't let me log in to check PM's or the Members List....basically I type in my login and password, it says I'm logged in..then I click on PM's and it says there's a problem I'm not logged in.

To my knowledge, no settings have been changed. Where do I start looking for the problem?
  •  flamo
  • 87.94% (Honored)
  • Operations Foreman
Saturday, August 4, 2007 9:32:09 AM
First run a virus check. It may also help to delete your cookies and let them reform. I would suggest after the virus check to email Mr.Fix-it. He's pretty sharp.
I'm there, Old, Tired, Broke and Henpecked
  •  Jackpotter
  • 62.54% (Friendly)
  • Ride Supervisor Topic Starter
Saturday, August 4, 2007 9:57:22 AM
Have done all that already....no virus. Cookies/Forms have all been deleted several times. We'll see.
Saturday, August 4, 2007 10:12:39 AM
Is it Memorex?? Are you realy you?? If you have system restore go back a day or two when everything was ok...

Hope this helps

<h5>"If you cant run with the BIG dogs stay on the porch"</h5>


Matt C.
Saturday, August 4, 2007 12:36:33 PM
Might want to do a redump of your temp internet files and restore all internet explorer settings to the default.

A great program to clear off unneeded files off your computer is available for free at www.ccleaner.com .

Try that and let me know if it works.
Matt Cook
Matt's Carnival Warehouse / Matt's Web Design
Saturday, August 4, 2007 1:46:41 PM
If your are using Internet Explorer, make check your cookie settings under the Tools &gt; Privacy tab to make sure MCW didn't get added to the block list.

Second, check your PC clock. If your PC is not keeping the right time the cookie may be expiring immediately.
Mr. Fixit
Saturday, August 4, 2007 5:17:59 PM
Setting to always allow cookies from MCW is something to definitely check on. What the others have said in this topic is also good advice. It sounds like a cookie issue to me.

CAUTION, Administrator at work. This is a troll-free zone.

"It is not the strongest of the species that survives, nor the most intelligent, but the one most responsive to change." - Charles Darwin
  •  Jackpotter
  • 62.54% (Friendly)
  • Ride Supervisor Topic Starter
Sunday, August 5, 2007 6:49:46 AM
Thanks guys. Guess what? SOmehow the date on my cpu had gotten moved ahead to September. When I changed it back, everything works fine. DUH
The Dude
Monday, August 13, 2007 7:16:29 PM
I was gonna suggest making sure "Save password" was checked when you logged in......

Glad things are working [:)]